Wordpress'te href="http://fonts.googleapis.com/css" linkiyle ilgili 400 bad request hatası alıyorsanız, bunun nedeni functions.php dosyasına js versiyonları kaldırmak için kullandığınız kod neden olabilir. Js versiyonlarını gizlemek için kullandığınız kodu kaldırdığınızda sorun çözülecektir.